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Chapter 1: Introduction to Satellite Link
The Avid® Satellite Link option lets you link up 
to twelve Pro Tools® systems (or up to eleven 
Pro Tools systems and an Avid Media Com-
poser®, Avid Symphony Nitris DX®, or Video 
Satellite LE system) over an Ethernet network so 
that you can cue, play, and stop the transports, 
make play selections, and solo tracks across any 
of the systems from any linked workstation.

From each linked Pro Tools system, Satellite 
Link lets you link and unlink networked systems 
and see the link status of other connected sys-
tems.

By setting Satellite Link preferences, you can 
configure those Pro Tools systems for single- or 
multi-operator workflows.

Satellite Link can be used simultaneously with 
Avid MachineControl™. Satellite Link allows 
one linked Pro Tools system to go online and 
drive a 9-pin capable device. 

In Pro Tools 10, the maximum number of 
satellites in a system was increased from 
five to twelve. If you plan to configure a 
system with more than five satellites, all 
Pro Tools systems to be linked must be 
running Pro Tools version 10 or higher.

Video Satellite LE provides limited Satellite 
Link features. For more information on 
Video Satellite LE, see the Video Satellite LE 
Guide.
On systems with a D-Control™ or 
D-Command® console, Satellite Link can work 
in conjunction with ICON Multi-mode. This lets 
you operate the transport up to four networked 
Pro Tools systems from a single D-Control 
console, or up to two from a D-Command. 

System Requirements and 
Compatibility

Administrator System Requirements
• Avid-qualified computer running 

Pro Tools HD software

• Avid HDX, Pro Tools|HD, or HD Native 
hardware

• Avid SYNC HD™ or SYNC I/O™ peripheral

• Ethernet connection to a Local Area Net-
work (LAN) 
Chapter 1: Introduction to Satellite Link 1
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Satellite System Requirements
• Avid-qualified computer running 

Pro Tools HD software

• Avid HDX, Pro Tools|HD, or HD Native 
hardware

• Avid SYNC HD or SYNC I/O peripheral

• iLok USB Smart Key with Satellite Link 
authorization

• Ethernet connection to a Local Area 
Network (LAN) 

Video Satellite System Requirements
• Avid-qualified computer running one of the 

following:

• Media Composer 3.1 or higher

• Symphony 5.0 or higher

• Video Satellite option authorization

Avid can only assure compatibility and provide 
support for hardware and software it has tested 
and approved. 

For complete system requirements and a list of 
qualified computers, operating systems, hard 
drives, and third-party devices, visit:

www.avid.com/compatibility

All Pro Tools systems in a Satellite Link 
network must be resolved to a common 
video reference, or “house sync,” using a 
SYNC peripheral.

The administrator Pro Tools system 
does not require a Satellite Link iLok 
authorization.

For more information on Video Satellite, 
see the Video Satellite Guide.
Satellite Link Guide
Registration
Your software purchase is automatically regis-
tered when you activate your iLok license (see 
“Authorizing Satellite Link” on page 5).

Registered users are eligible to receive software 
update and upgrade notices. 

For information on technical support, visit 
www.avid.com.

About This Guide
This guide describes features of the Satellite 
Link option. For complete instructions on con-
necting and configuring your Pro Tools system, 
see the Setup Guide that came with your system. 

For additional information about using 
Pro Tools software, see the Pro Tools Reference 
Guide.



Conventions Used in This 
Guide
Pro Tools guides use the following conventions 
to indicate menu choices and key commands:
:

The names of Commands, Options, and Settings 
that appear on-screen are in a different font.

The following symbols are used to highlight 
important information:

Convention Action

File > Save Choose Save from the 
File menu

Control+N Hold down the Control key 
and press the N key

Control-click Hold down the Control key 
and click the mouse button

Right-click Click with the right 
mouse button

User Tips are helpful hints for getting the 
most from your system.

Important Notices include information that 
could affect your data or the performance of 
your system.

Shortcuts show you useful keyboard or 
mouse shortcuts.

Cross References point to related sections in 
this guide and other Avid guides.
About www.avid.com
The Avid website (www.avid.com) is your best 
online source for information to help you get the 
most out of your Pro Tools system. The follow-
ing are just a few of the services and features 
available. 

Product Registration Register your purchase 
online. 

Support and Downloads Contact Avid Customer 
Success (technical support); download software 
updates and the latest online manuals; browse 
the Compatibility documents for system re-
quirements; search the online Knowledge Base 
or join the worldwide Pro Tools community on 
the User Conference. 

Training and Education Study on your own using 
courses available online or find out how you can 
learn in a classroom setting at a certified 
Pro Tools training center. 

Products and Developers Learn about Avid 
products; download demo software or learn 
about our Development Partners and their 
plug-ins, applications, and hardware. 

News and Events Get the latest news from Avid 
or sign up for a Pro Tools demo.
Chapter 1: Introduction to Satellite Link 3
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Chapter 2: Installing Satellite Link
Network Connections
Satellite Link requires all linked systems to be 
connected to an Ethernet Local Area Network. 
All systems should be on the same subnet. If 
possible, they should also be on the same Ether-
net switch, to minimize response time over the 
network. 
Authorizing Satellite Link
Satellite Link is automatically installed with 
Pro Tools, but requires a valid Satellite Link au-
thorization in order to be enabled in Pro Tools. 
The Satellite Link feature set for Pro Tools is 
automatically enabled if a valid Satellite Link 
authorization is detected on your iLok. 

Software is authorized using the iLok USB Smart 
Key (iLok), manufactured by PACE Anti-Piracy.

An iLok can hold over 100 licenses for all of your 
iLok-enabled software. Once a license for a 
given piece of software is placed on an iLok, you 
can use the iLok to authorize that software on 
any computer.

iLok USB Smart Key

You can use either the new version of the 
iLok (shown above) or the previous version 
of the iLok to hold your authorizations.

An iLok USB Smart Key is not supplied with 
plug-ins or software options. You can use the 
iLok included with certain Pro Tools systems 
or purchase one separately.
Chapter 2: Installing Satellite Link 5
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To authorize Satellite Link:

1  If you do not have an iLok.com account, visit 
www.iLok.com and sign up for an account.

2  Transfer the license for your software to your 
iLok.com account by doing the following:

• Visit www.avid.com/activation.

– and –

• Input your Activation Code (listed on your 
Activation Card) and your iLok.com User 
ID. Your iLok.com User ID is the name you 
create for your iLok.com account.

3  Transfer the licenses from your iLok.com 
account to your iLok USB Smart Key by doing 
the following:

• Insert the iLok into an available USB port 
on your computer.

• Go to www.iLok.com and log in.

• Follow the on-screen instructions for 
transferring your licences to your iLok.

4  Launch Pro Tools.

5  If you have any unauthorized software 
installed, you are prompted to authorize it.
Follow the on-screen instructions to complete 
the authorization process.

For more information, visit the iLok website 
(www.iLok.com).
Satellite Link Guide



Chapter 3: Using Satellite Link
Configuring Satellite Link
Before you can begin to use the Satellite Link op-
tion, you must configure basic network settings, 
and configure the Satellite Link network.

Configuring Network Settings
Satellite Link systems communicate over Ether-
net Local Area Networks. You can configure the 
network settings on each Pro Tools system to 
build one or more Satellite Link networks on the 
same LAN. 

Ethernet Interface

On computers with multiple Ethernet interfaces, 
you can select the interface you want to use for 
Satellite Link communications.

To select the Ethernet interface for Satellite Link:

1  Choose Setup > Peripherals and click Satellites.

2  Under Advanced Network Settings, choose the 
Ethernet interface from the Interface pop-up 
menu. 

3  Click OK.
TCP/UDP Port

Systems in a Satellite Link network need to use 
the same TCP/UDP port to communicate. Avail-
able satellite systems will only appear on other 
satellite systems using the same port.

By default, Satellite Link uses TCP/UDP port 
28282. 

If the default port is already in use, or if you 
want to set up separate Satellite Link networks, 
you can select a different TCP/UDP port for 
Satellite Link communication.

To select the TCP/UDP port for Satellite Link 
communication:

1  Choose Setup > Peripherals and click Satellites.

2  Under Advanced Network Settings, enter the 
TCP/UDP port number you want the system to 
use. 

3  Click OK.

For Satellite Link to function properly, 
you must select a TCP/UDP port number 
between 1024 and 65534.
Chapter 3: Using Satellite Link 7
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Configuring a Satellite Link 
Network
To set up Pro Tools systems or Video Satellite 
LE for Satellite Link operation, one Pro Tools 
system on the network must be designated an 
administrator system. 

Other systems on the network are configured as 
satellite systems, and are added to the network 
from the administrator system. 

Configuring Satellite Systems

Do the following for each Pro Tools system you 
want to configure as a Satellite Link satellite:

1  Choose Setup > Peripherals and click Satellites.

2  In the System Name text box, enter a name for 
the system.

3  Under Mode, choose Satellite.

4  Click OK.

Configuring a satellite in the Satellites page of the 
Peripherals dialog
Satellite Link Guide
To configure a Media Composer system as a Video 
Satellite:

1  In Media Composer, choose Edit > Preferences.

2  In the Project window, click the Settings Tab 
and double-click Video Satellite.

3  In the Video Satellite Settings window, select 
Video Satellite Mode. 

4  Click OK.

To configure a Video Satellite LE system as a 
satellite:

1  On the satellite Pro Tools system, choose Setup 
> Peripherals and click Satellites.

2  In the System Name text box, enter a name for 
the system.

3  Under Mode, choose Enable Satellite Mode.

4  Click OK.

Configuring a Video Satellite LE system in the 
Satellites page of the Peripherals dialog



Configuring an Administrator System

If a Pro Tools system does not have the Satellite 
Link option installed, it can only operate as an 
administrator. You can, however, change a sat-
ellite system to an administrator system.

To configure a Pro Tools system as a Satellite Link 
administrator:

1  Choose Setup > Peripherals and click Satellites.

2  In the System Name text box, enter a name for 
the system.

3  Under Mode, choose Administrator.

4  Under Administrator, choose the current system 
from the System 1 pop-up menu. 

5  Click OK.

Configuring the Administrator system in the Satellites 
page of the Peripherals dialog
Adding Satellites to the Network

When systems have been configured as satel-
lites, they become available on the administra-
tor system. The satellite systems are then de-
clared from the Administrator system to build 
the Satellite Link network.

To declare satellite systems:

1  On the administrator system, choose Setup > 
Peripherals and click Satellites.

2  Under Administrator, declare the systems you 
want to use as satellites from the System 2-12 
pop-up menus. 

3  Click OK.

The administrator and declared satellite sys-
tems appear in the Synchronization section of 
the Transport and Edit windows. The display 
will resize to show all available systems.

Declared satellites in the Synchronization section of 
the Transport window
Chapter 3: Using Satellite Link 9
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Linking Satellite Systems
When a Pro Tools system has been declared as a 
satellite, it can then be placed in a linked state 
from the local machine or from another satel-
lite. When a system is linked, the following fea-
tures and commands can be controlled across all 
linked systems:

• Linking and unlinking of the system

• Transport controls (Stop, Play, FF, Rew)

• Play selections

• Scrub/Shuttle location

• Channel solo (including Solo clear)

• Clearing system errors (such as DAE errors)

Satellite Link Controls
When a Pro Tools system has been declared as a 
satellite, the following Satellite Link controls 
appear in the Transport and Edit windows: 

Link Button Controls the link status of the local 
system.

Satellite Link Buttons Control the link status of 
the other satellite systems. On every system, one 
of these buttons corresponds to that system’s 
main Link button.

Link buttons highlight to indicate linked status.
Satellite Link Guide
To display Satellite Link controls in the Transport 
window:

 Choose View > Transport > Synchronization and 
View > Transport > Expanded.

To link or unlink the local Pro Tools system:

 Click the Link button in the Transport win-
dow. 

To link or unlink other satellite systems:

 Click the corresponding Satellite Link button 
in the Transport window.

To link or unlink all declared satellite systems:

 Alt-click (Windows) or Option-click (Mac) the 
Link button or a Satellite Link button in the 
Transport window.

Linking Systems During Playback

You can link or unlink a system while it or any 
other linked system is playing back (“join in 
play”), and the transports will play in sync. In 
cases where both systems are playing back, the 
newly linked system will cue to the location of 
the system on which the link was initiated. 

Satellite Link controls in the Transport window

Link button

Satellite Link buttons



Linking Play Selections
You can set linked Pro Tools systems to trans-
mit and receive play selections from other satel-
lite systems. This lets you configure your setup 
to selectively mirror Edit window selections be-
tween systems, or to have all systems mirror 
Edit window selections on all other systems. 

 If you are working in a multi-user dub stage 
environment where dialog, FX, and music reside 
on different systems, it can be useful to set those 
systems to only transmit play selections, and set 
the recorder/video Pro Tools system to only 
receive play selections.

 If you are working in a single-user mix envi-
ronment and are moving between systems, it can 
be useful to set all systems to transmit and re-
ceive play selections, so that you can work with 
the same selection on any system.

To set satellite Pro Tools systems to mirror play 
selections on other satellite systems

1  On the systems where you will be making play 
selections, do the following:

• Choose Setup > Preferences and click 
Synchronization. 

– and –

• In the Satellites section of the Synchroniza-
tion page, select the Transmit Play Selec-

tions option.

2  On the systems that you want to mirror the 
play selections, do the following:

• Choose Setup > Preferences and click 
Synchronization. 

• In the Satellites section of the Synchroniza-
tion page, select the Receive Play Selections 

option.

• Click OK to close the Preferences window.

3  Make sure the systems are linked.
Solo Linking
You can set linked Pro Tools systems to trans-
mit the solo status of their tracks and receive 
solo status information from other satellite 
systems. 

 If you are working in a multi-user dub stage 
environment where dialog, FX, and music reside 
on different systems, it can be useful to set those 
systems to send and receive solos, and set the re-
corder/video Pro Tools system so that it does not 
transmit or receive solos. 

 If you are working in a single-user mix envi-
ronment and are moving between systems, it 
might be useful to set all systems to transmit and 
receive solos, so that solos propagate across all 
systems.

Solo Safe When Solo Linking is enabled, tracks 
on all systems retain their Solo Safe status.

Solo Clear When Solo Linking is enabled, all 
solos are cleared on systems set to receive solos.

To set satellite systems to transmit or receive solo 
status:

1  On the systems that you want to solo tracks, do 
the following:

• Choose Setup > Preferences and click 
Synchronization. 

– and –

• In the Satellites section of the Synchroniza-
tion page, select the Transmit Solos option. 

2  On the systems where you want tracks to fol-
low solo behavior for solos on other systems, do 
the following:

• Choose Setup > Preferences and click 
Synchronization. 

• In the Satellites section of the Synchroniza-
tion page, select the Receive Solos option.

• Click OK to close the Preferences window.
Chapter 3: Using Satellite Link 11
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3  Make sure the systems are linked.

Using Solo Link without Linking 
Transport Controls

If you are synchronizing multiple Pro Tools sys-
tems to an external synchronizer, you can still 
take advantage of the Solo Link feature. 

You can set a satellite Pro Tools system to al-
ways send its solo status, whether linked or un-
linked, so you can solo tracks across systems 
without linking transport controls. 

To set a satellite Pro Tools system to always solo 
even when it is not linked:

1  Choose Setup > Preferences and click Synchro-

nization. 

2  In the Satellites section of the Synchronization 
page, select the Solo Independent of Linked State 

option.

3  Click OK to close the Preferences window.

Solo Link Behavior in the Solo Modes

Solo in Place With Solo Link, when using Solo 
In Place, the mode of solo operation is deter-
mined by the system transmitting the solo.

 If a linked system is in Solo Latch mode, solo-
ing a track on that system adds to the number of 
tracks in solo, regardless of the solo mode of 
other systems set to receive solos.

 If a linked system is in Solo X-OR mode, solo-
ing a track on that system cancels all other sys-
tem’s solos regardless of the solo mode of other 
systems set to receive solos.

AFL and PFL Modes With Solo Link, AFL and 
PFL solos on a linked system have no effect on 
other systems.
Satellite Link Guide
An AFL-soloed track on a linked system can be 
muted by a Solo In Place on another system. To 
avoid this, use PFL instead of AFL. 

Satellite Link Operation 

Clearing Errors on Linked Systems

By default, linked systems will continue to oper-
ate if one of the systems experiences an error 
and its transport stops. Any error message on a 
linked system appears in the tool tip for the cor-
responding Satellite Link button in the Trans-
port window.

You can set each system to stop playback when it 
experiences an error. 

To clear an error dialog on a linked system:

 In the Transport window on another linked 
system, Shift-click the Satellite Link button for 
the affected system. 

To set a linked system to stop the transport on all 
systems when an error occurs:

 Make sure the DAE Errors Stop All Linked Sys-

tems option is selected in the Synchronization 
Preferences.

To set all systems to stop the transport when an 
error occurs, make sure this option is selected 
on all linked systems.

Playback and Modal Dialogs

Linked systems will stop playback (or prevent 
playback from starting) if a modal dialog (such 
as the I/O Setup, Hardware Setup, or Playback 
Engine dialog) is opened on any linked system. 

To avoid interrupting playback on another 
system when opening a modal dialog, 
unlink the system before opening the dialog.



Using Satellite Link with 
MachineControl
MachineControl Deck Control Mode can be used 
to operate a 9-pin synchronization device (such 
as a Soundmaster ATOM or a CB Electronics 9-
Pin synchronizer), allowing Pro Tools to act as a 
“code only master” for systems controlled by the 
synchronizer.

Satellite Link lets you use MachineControl on 
one linked Pro Tools system at a time.

 When one linked Pro Tools system is already 
online and you go online with another linked 
Pro Tools system, Satellite Link will automati-
cally take the first system offliine.

 Any linked Pro Tools systems set to 
“Transport=Pro Tools” will follow Satellite Link 
transport commands. 

 Any linked Pro Tools systems set to 
“Transport=Machine” cannot transmit Satellite 
Link transport commands, but will follow Satel-
lite Link transport commands if they are offline. 

Control Surface Support for 
Satellite Link

Linking Satellite Systems
(D-Control, D-Command and C|24)

To link or unlink the local Pro Tools system:

 Hold Control (Windows) or Command (Mac) 
and press the Machine Online switch in the 
Transport section. 
Satellite Link Soft Keys
(D-Control and D-Command)

To link or unlink other satellite systems:

1  Hold Control (Mac) or Alt (Windows) and 
press the Modes switch in the Automation Soft 
Keys section.

2  Press the Soft Key that corresponds to the 
name of the system that you want to link or 
unlink. 

The Soft Key lights solid to indicate that the cor-
responding system is linked, and flashes to indi-
cate that the corresponding system is displaying 
an error. 

To link or unlink all declared satellite systems:

 Hold Alt+Control (Windows) or 
Option+Command (Mac) and press the Online 
switch in the Transport section.

To toggle the solo transmit status of the local 
Pro Tools system:

1  Hold Control (Mac) or Alt (Windows) and 
press the Modes switch in the Automation Soft 
Keys section.

2  Press the Soft Key that corresponds to 
“Transmit Solo.”

The Soft Key lights solid to indicate that trans-
mit solo is enabled.

Satellite Link and EUCON 
Control and Work Surfaces
A selection of Satellite Link controls have been 
EUCONized. For more information on control-
ling Satellite Link functions from EUCON 
devices, see the Pro Tools EUCON Guide.
Chapter 3: Using Satellite Link 13
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Avid
2001 Junipero Serra Boulevard 
Daly City, CA 94014-3886 USA
Technical Support (USA)
Visit the Online Support Center at 
www.avid.com/support
Product Information
For company and product information, 
visit us on the web at www.avid.com
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